Listary 6 Beta 🎉


#245

Nope


#246

there is a problem with the long text on the search bar


#247

The beta is mostly working well for me, but there’s a new annoying behaviour in save file dialogs, where the filename in the dialog is changed to whatever file is selected in Listary as I type/hover over the list. I lose the original filename and when I go save, it asks me to overwrite the file with the same name, which frustrates me.


#248

Sounds like a helper process ListaryHookHost64.exe crashed, but I’m not sure about the reason.


#249

@Abdelrahman_Ehsouna @StylusEcho

Thanks for reporting. I’ll fix them.


#250

Sorry but I don’t find these 3 icons on the right (star, clock, tools)
My bar shows only the search icon which is on the right (instead of these icons)
instead of being on the left as I see in this image.
Do I need to configure something?
Thanks


#251

These 3 icons are only available on open/save file dialogs. The main search bar activated by Ctrl-Ctrl is designed for keyboard use, so it doesn’t contain menus.


#252

The beta looks good so far, but I am noticing repeated issues with the accuracy of the returned results. Is this something that is still being worked on and will be addressed in furture versions?

thanks for all the hard work! :slight_smile:


#253

Looking forward to it because I’ve been missing this very much in v.6.

There is one problem I’d like to report: I can’t evoke the middle mouse button popup menu in the Open/Save file dialogs of Office 2003 :frowning:

This is a deal-braker for me because I use Word 2003 all day long (and plan to do so also in the future). The menu is working without any problems in Listary v.5.

Thanks for looking into this!


#254

Looks like its running:

image


#255

I’m seeing odd behavior with the Action menu.

I have the Tab key set as the hotkey to bring up the action menu on a search result and sometimes that key takes me to an Actions list that just sits and spins with no actions to select. In those cases if I hit ESC and then Right Arrow (➜) I get the Actions list I expect to see. Other times the Tab key brings up the Actions list immediately.

Using the stock Windows Explorer on Win10. Doesn’t seem to be any pattern I can see, but will watch out for one more closely.

Any other reports of this?


#256

Does it still happen if you choose a hotkey other than Tab? Note that Tab is used by Listary for auto-completion by default and this could be the cause.


#257

Hi, can you upload some screenshots of the search result list showing inaccurate results?


#258

Unfortunately Office 2003 is too old for Listary 6 to support :frowning: I’ll check if it’s possible to bring it back after the beta becomes stable.


#259

Interesting. I’ll look into this.


#260

Is network support already implemented? It’s listed in the file search dialog, but it didn’t work.
EDIT: oh and I miss the integration of the Total Commander favourites menu, is that supposed to come?


#261

You can already search mapped network drives. Open Options - Features - File Search - Index, and select “Add a network drive…”.

TC dir menu may be added later.


#262

Hi @Channing.

Here’s an example. I am trying to reach the folder d:\apps\vscode
As you can see, with all the combinations of search terms, listary doesn’t find that folder (it doesn’t appear in any of the search results, even at the bottom, so it’s not a question of result priority).

This has also happened to me with other folders and also files, but this is the most obvious example.


#263

When using Listary in the Save As dialogue I cannot press the right arrow to select "Open Containing Folder). Pretty sure this worked in the previous version and would like to see this returning.


#264

Oh wait, network drives are only supported as mapped drives?
They used to work as network path in v5 :thinking: