Win + F is taken by Feedback app in Windows 10 anniversary update


#1

I uninstalled that app but Listary says ‘Win + F’ is taken. Nothing happens when I press ‘Win + F’ though. Can you suggest a workaround for this?


#2

It’s recommended that you press Ctrl twice to activate Listary instead of using a hotkey.


#3

This is a pretty bad solution. Have you ever tried to copy and paste text? Ctrl+C Ctrl+V immediately causes Listary to open. Can’t you override the hotkey?

Also, I’m unable to reassign Listary to a different Win + [key] combo. Every time I hit the windows key the box blinks and nothing happens.


#4

If you don’t like pressing ctrl twice (like me), you can disable it in “Hotkeys” section – untick "Press Ctrl twice to show/hide Listary"
Since the anniversay update, I’m using alt + ` to activate Listary.


#5

That’s really weird. Ctrl+C & V is used extremely often, but no other users have reported this. And Listary won’t show up if a key other than Ctrl (e.g. C or V) has been pressed. Can you provide the detailed keystroke sequences you tried? For example, press Ctrl, press C, release C, release Ctrl, etc.

Make sure the hotkey is not taken by Windows. I don’t have any trouble setting it to something like Win+C


#6

It might be because I’m working between remote desktops, but it constantly pops up for me. I’m also using Ctrl+ arrows to move lines in my code editor and when moving multiple lines I often tap the Ctrl key once before hitting the arrow. I dunno… It might be my habits, but I don’t see why I just can’t use Win+F or another Win+ combo. The issue essentially boils down to me being unable to set a different hotkey because the input box keeps losing focus (or something like that).


#7

Win+F is taken by Windows 10 for the Feedback Hub. I’m afraid you have to choose another hotkey.


#8

Win+F is taken by Windows 10 for the Feedback Hub. I’m afraid you have to choose another hotkey.

I understand, but that still doesn’t explain why it’s not allowing me to type anything else.

Here’s whats happening when I try to change it:
http://imgur.com/tyhNS0o


#9

That’s because all the hotkeys you’ve tried are taken by Windows. For example,
Win+C = Search the web and Windows with Cortana (speech) (I’ve disabled Cortana so I can use it here)
Win+A = Open Windows 10 Action Center
Win+S = Search the web and Windows with Cortana (keyboard input)
Win+B = Focus on taskbar
Win+G = Opens the Windows 10 Game Bar
And many many others.

Maybe you can try something like Win+Ctrl+S.


#10

Ah, my bad. The gif was just an example, but it seems through my random tapping I’ve actually managed to always hit a used Win+ combo (Win+O works!). Thanks for taking the time to answer!


#11

One thing I badly wish we could do is use single lettered hotkeys. I would absolutely love to use the key [ ] but it Listary unfortunately forces you to use two keys. I figured out a way to force it to accept the key only, but it doesn’t work.


#12

You can use AutoHotKey to map the ` key as Win + O or something and set Win + O as your Listary hotkey.


#13

Interest avamsi. I’ve never used AHK before and don’t know how to program. Sorry to take your time, but can you help?

Use the key combination Win + O and ` key as you stated. I also plan to keep CTRL twice but would love both.

Please help! :frowning:


#14

OMG I just had a wonderful idea. I used one of my top 5 apps that I already run in background called Eventghost.

Here’s the code:

<?xml version="1.0" encoding="UTF-8" ?> <EventGhost Version="0.5.0-beta4"> <Macro Name="Listary ` key trigger" Expanded="True"> <Event Name="Keyboard.Oem3" /> <Action> Window.SendKeys(u'{Ctrl+Oem3}', False, 2) </Action> </Macro> </EventGhost>

AWESOME! I can use the key anywhere. So much more useful for me.


#15

Glad that worked out for you! Just FYI, this is the AHK solution

x::Send, {LWin Down}e{LWin Up}

Now, if you press x, Explorer will be launched. You can use ` in place of x and o or whatever combination you used for Listary in place of e.