Win-A opens the Windows 10 Action Center


#1

The default (suggested) hot key for invoking Text Editor Anywhere (TEA) is Win-A. However, in Windows 10 this opens the Action Center (instead of TEA). Are there any recommendations for how to work around this?

Options I have considered:

  • I can disable all the Win-X hotkeys in Windows 10, see here. However, by doing so I would also be giving up Win-R (for the Run dialog), Win-L (to lock the screen), Win-E (to launch Explorer) etc. Not really an option.
  • I think one can disable Win-A by actually disabling the Action Center feature. I don’t care for the Action Center, so this is acceptable. I’ve done this in the past on one of my computers, but it required a reboot (or even a BIOS change?) and I don’t feel like doing this everywhere I set up TEA.
  • Maybe it would be best to recommend a different hotkey in general. Win-Z is still free. However, when I try to set it up in the Options dialog, TEA won’t accept it - I can’t “type” it into the text box. I directly edited the TEAConfig.xml, entering the value 23048; now the TEA Options dialog shows that my hotkey is Win-Z, but it’s not launching when I press Win-Z. What gives?

Some kind of guideline for other despairing Win10 users would be welcome. Thanks!


#2

Win + Z is reserved by Windows 10 I think, though it’s not visible.