Trouble With Network Shares

I just purchased the PRO version of Listary 6 and am having trouble indexing / searching network shares.
FY: I am a novice computer user and am desperate to get the network feature working.
(it’s the primary reason I purchased the PRO version)

I have added several in the configuration of Listary and it just does not seem to be functioning.

When searching for a particular file known to exist on the share and on a local HDD, Listary only displays the local drive entry and not the share.

ThinkPad P73 Workstation / Windows 10 Pro 64bit
NAS = Drobo-Pro-FS (older device running SMB 1)
Second NAS = Western Digital MyCloud older unit.

I have several shares mapped to local drive letters and tried using the drive letter with no luck.

I tried using the share by entering it as follows (recognized and works fine in windows explorer):
(the IP above is the direct static IP of the NAS)

AND \\backup_photos

In Windows Explorer, the shares and data are accessible by entering either of the above entries.

I forgot to mention - in the Listary config menu, after adding a network share, I get a windows notification that indexing has begun. After checking back to the config menu, it appears that that indexing was NOT completed for some reason. It displays:
“Last Updated = Never” and “Update Now”.
Even after clicking on “Update Now”, nothing appears to be happening.

Also… I have looked through the web site looking for up-to-date documentation and could not find much info at all.

Thank You !!