Suddenly 'Recent' option went blank

#1

I’m using Listary 5.x on Windows 10.

I reinstalled windows and having some experiments with Nvidia display drivers diff versions.
Suddenly I found that ListAry’s ‘Recent’ option has gone blank. I.e. there is no entry shown in this sub-menu.

How can I bring back my ‘Recent’ entries?
Does listary’s ‘Recent’ function depends on Windows (function) somehow?

P.S.: I also miss the global recent entries. Hope its re-inducted in the free version soon.

#2

I installed ListAry6 beta on Win10 64 bit.

And in the end it said that it needs Dotnet 4.6.2.
But when I tried to install Dotnet 4.8 runtime (4.6.2 wasn’t found), it says that this Dotnet version isn’t needed/can’t be installed on this version of Windows.
What to do now?

#3

Check and enable .NET versions under:
Programs and Features / Turn Windows features on or off

1 Like
#4

There are no .DotNet versions available to be enabled.
Although when I try to install some Dotnet version, it says Windows10 doesn’t need installation of any Dotnet version.

What should I do? (When I installed ListAry, it was perhaps working ok. PERHAPS)

#5

If you’re using Windows 10, you don’t need to install anything.

1 Like
#6

No.
I did need to install Dotnet 4.6.2 only then I was able to run ListAry6.
Once I (manually) installed 4.6.2, Listary worked smoothly.

Maybe I’m on a lower version of Win10-64 (my Win10 automatic updates are failing).

#7

My problem mentioned in OP is still pending (I don’t want to use Listary6 for diff reasons).

Can you help me solve ‘Recent’ option problem in Listary V5.xx