Started Opening in Explorer Only


#1

Hi. In one of my regular programs (Wordperfect), in the past when I was in a file dialogue box (e.g., “Save As”) and Listary searched for a directory, when I clicked on the found directory in Listary it would open that directory in the same dialogue box. Now, it opens it in Windows Explorer. I don’t believe I have changed any settings. Interestingly, I do not get this behavior of shifting out to Windows Explorer in other programs when using their file dialogue boxes. Any suggestions? Using Windows 10 and Listary Pro Version 5.00.2843. Thanks.


#2

Hi, that’s quite weird. Since you didn’t change any settings, it’s more likely that the issue is caused by changes from the other side.

  1. Did WordPerfect update itself recently?
  2. Are you running WordPerfect as admin?

#3

Just tested it and I can confirm that the latest version of WordPerfect uses a customized file dialog that Listary can’t support. I’ll check if there is a workaround.


#4

Okay, but just to answer your questions, I am not aware of an update occurring - I do not believe it updates itself. I tried Listary on another computer with a full version level earlier of Wordperfect and have the same problem, FYI, so now I am wondering how it ever worked correctly for me? The problem exists whether I run as admin or not. Hopefully, you can find a workaround! Thanks.