Rebuild Index - Beta 6

my search is not providing sensible results, so I wanted to rebuild the index.

But whilst I can click “rebuild index” I cannot click the “apply” button and nothing happens. is there any solution I am missing or any work araund.

many thanks


Are you using Windows 10? If that is the case, you should see a message that building index is started after you click the rebuild index button. After the index is built, you see a message that building index is done.

Yes I am, in the past I saw the “notification” when I “triggered” to rebuild - but not anymore

Here with the actual beta and actual Windows 10 there are both notifications

that is the problem, I don’t get any “Listary” notifications and it seems the apply button and/or the rebuild link does not trigger anything. The only thing I can think of is I have a high resolution screen (4500x3000)

just fixed it, by changing the resolution to 800x600 and then I could trigger ti rebuild and I got the notification. Is there a better way to do this?

sorry, spoke too early. It worked on the desktop, but not on the laptop, despite trying any variation of the resolution. is there a command prompt to run “rebuild Index”?

You can exit Listary and clean the C:\Users\<USER_NAME>\AppData\Roaming\Listary\UserProfile\Cache folder.

I tried this and I now get notifications, but I have noticed these entries in the Log - are they “relevant”

2019-08-31 18:48:25.412 [13][Error] [?] FileDB root not added via FileDBInit!
2019-08-31 18:48:25.412 [13][Error] [?] First user visible root [\asfs1\AIMS]

They’re fine. You can just ignore them.

great thanks, after deleting the above folder, all works fine now