New crash

Out of nowhere, Listary has decided to start crashing soon after it’s launched. Looking in the *.log.log file is shows this each time it crashes:

Unable to create pipe “\.\pipe\listary.ListaryService” in client mode. Error :0

I’m running it in portable mode. While tinkering to try to fix it, I’ve tried running both listaryservice.exe and listary.exe as Admin, (by setting it’s actual Compatibility property) both together and individually.

I’ve also tried rebuilding the index, and as far as I can tell no firewall/malware protection is interfering with it.

Any suggestions?

If you download the portable version again and extract it to a new location, does the new one still crash?

Yessir, just gave it a try. I extracted a newly downloaded one and extracted it to a diff folder, then I copied my UserData folder to it so I still have all of my stuff, and it’s still crashing. I just sent the crash report via the program.

Does it crash if you don’t copy the UserData folder? If not, delete DiskSearch.db in your old portable version and try again.

1 Like

Deleting the DiskSearch.db did the trick. :+1: