Mouse side buttons (Forward/Backward) not working on XYplorer


I have a problem that I noticed to be caused by Listary PRO on XYplorer [alternate window manager] because when i close Listary PRO the problem disappears.

The problem is that the side (Forward and Backward) buttons on my mouse don’t work on XYplorer while trying to move through directories of my windows 7 Ultimate (64-bit).

I searched through Listary Options menu to see if there was a configuration that I could use to solve the problem but I didn’t find anything that might help.

The problem appears on XYplorer (and not n the windows explorer) and only when listary pro is active and disappears the moment i close Listary Pro.

However I use XYplorer as my main windows manager.

Could you please aid me to solve this problem?

I’m sorry for the inconvenience. Which version of XYplorer are you using? I just tested 13.50 and it seemed fine.

I am using v.13.50 of XYplorer (today I installed v.13.60 of ΧΥplorer,but problem still remains).
Any thoughts about what goes wrong?

PS: I even tried exiting all other applications to see if there was a conflict between the other apps and only left Listary Pro running… problem still there… When i exited Listary PRO, side mouse functions came back to normal.

My mouse is a Logitech M500 if it helps.

Thanks for the information. That’s really weird. I’m using Logitech MX518 and the side buttons work well… I’ll look more into this.

Today i tried reinstalling Listary PRO just in case some file was corrupted during the first installation, but nothing changed.
If u have any other recommendations for me to try (apart from reinstalling windows :stuck_out_tongue: ) please let me know.

Hello, sorry to bump this, but has a solution been found?

I’ve been trying out XYplorer more recently and just noticed that my mouse 4/5 buttons are also being affected by Listary!
I’m running Listary Pro 5.00.2177 and XYplorer 16.20.0300 on Win7 x64 using a driverless mouse.

It’s very strange, it’s as if both buttons fuction as Back.
I’ve played around with XYplorer.ini settings,

; Tweak: set to 1 if mouse button 4 & 5 do not work
; Tweak: 0=Back, 1=Up
; Tweak: 0=Forward, 1=Down

But these settings only seem to make the buttons stop working. As soon as Listary is closed and XYplorer restarted, everything functions as expected. Not really sure what to do :pensive:

Unfortunately I still can’t reproduce this bug locally. Which mouse are you using?

Thanks for the reply Channing!
I’m using a Ninox Aurora mouse.
I’ve just tried installing the drivers to see if it helped but it didn’t make a difference.
There’s no other 4+5 button mice here that I can test, but I’ve just installed some key-remapper apps for controller.
I’m trying Xpadder, Joy2Key and AntiMicro. I’ve bound buttons 4+5 on a game controller and an arcade stick. The results are:

1st open of XYplorer both function as Back.
2nd opening of XYplorer both buttons do nothing.

3rd opening of XYplorer both function as Back.
4th opening of XYplorer both buttons do nothing.

…and it just keeps alternating every with each restart of XYplorer!

As soon as Listary is closed and XYplorer restarted, the controllers/acradestick/mouse all work correctly.
It’s so strange because I’ve never had any problems with Listary and the mouse, I actually really surprised Listary was the cause since all other applications are completely unaffected!