Listary crashing in latest final Windows 10 creaters edition 15063 build

Via an update tool you could allready download the latest 15063 build, wich is the final creators edition.
It seems today microsoft took the update tool and iso’s off-line.
April 11th everybody can download the latest creators edition, wich will be the same as the 15063 build.

I allready re-installed the latest listary but it is still crashing.

Hope you can look into this.

I am running 15063 build as well and cannot replicate. Hasn’t crashed for me once. I installed fresh.

Ok. Will try to uninstall en re-install. See what happens.
Hasn’t crashed on me once since the first two upgrades.

Did you install the latest version ofLlistary?

BTW love your username :slight_smile:

FYI I use the portable version of Listary so not sure if that makes any difference.

I am using Listary portable v5.00.2581. Oh god if this is not the latest, PLEASE let me know lol. I love running latest software for stuff like Listary!


At first it crashed again right after re-install and reboot.

It seems to work just fine now. Crashed only in explorer. Double ctrl worked from the start.
Hope it keeps working.
I used the installer.

Unfortunately Listary is still crashing on my system in explorer. On the desktop it works ok.

Both the installer version and the portable version crash!

I used the update tool to install latest Windows 10 build.

As soon as I type something in explorer it crashes. Can’t focus?!

Sent error report.

Hi, I just tested Listary on a freshly installed 15063 and it worked well. I’ll keep an eye on the crash.

Unfortunately mine keeps crashing in explorer.
ctrl twice works.


I can allways revert to another image and try to install the 15063 update again.
Comming wednesday the official release will be available. I’ll try to get the iso and update again and see what happens.

A fresh install might be a good idea since it’s been a while since I did a fresh install.

Listary crashes in explorer on the c drive and the h drive. The other drives work!

Cleaned registery and all other stuff but no luck. Still crashing on two drives in explorer.

re-installed via the iso now. No luck, listary is still crashing.
I will revert to an older version.

in version 1511 it works. Did a clean install of 15063, no go.
Well, it works on some drives and it still crashes on my C drive and H drive. Very strange.
Scanned C and H drive for problems, none. I forced to make a new index, no go. Still crashes on both drives.

Sent you crash report with my email.

Do you mean that if you are browsing C:\ in Explorer and type directly to activate Listary, Listary crashes?

Does Listary also crash if you type a long search query (that can only find 1 or 2 files on your disk) when you’re browsing other drives?

If you open Task Manager, how much memory does Listary.exe take just before it crashes when you search C:\ or H:?

Yes, that’s it. The moment I try to type something it crashes.
Listary.exe is about 50.2MB large after fresh install. After reboot 47,4 MB large.

When I try to search something on the C drive only Listary service is left in the list in and is only 0,9MB large. All the other entries diisappear from the list in taskmanager. After the crash I see multiple icons of Listary in the system tray. When I hover over them, only 1 stays. After 2 tries, Listary stops working.

Listary does not crash when I type in a long word for search, it crashes the instant I try to type something on the C drive and H drive. The E,F and G drives do work.

More info on the Windows build:
Edtion: Windows 10 pro
Version: 1703
Build of Operating System: 15063.11

Just for the sake of testing I will try a real clean install. Will install from an install dvd and clean the C drive.
If no go, I have to revert to an older image of 1511, in wich the latest listary does work.

Build 1511 and 1607 work, also with the latest version. The moment I update to or install the Creators Edition Listary crashes on those 2 drives.

Will report back.

Listary works fine here after a normal update to Creators edition.
Did nothing special after the update and all is fine :smiley:

I did a complete re-install(clean install) of the creators edition and now Listary is working fine.

Just means i have a lot to do now, re-installing all the software and check settings.

Also moved the files from the H-drive to another drive and formatted the H-drive. Listary is now working fine as well on this drive.

So, all is well.

I have also encontered the same problem in the latest Win10 Creator Update.
Here is the bug report from windows event viewer.

  • System

    • Provider

    [ Name] Windows Error Reporting

    • EventID 1001

    [ Qualifiers] 0

    Level 4

    Task 0

    Keywords 0x80000000000000

    • TimeCreated

    [ SystemTime] 2017-04-16T07:01:50.836378000Z

    EventRecordID 8351

    Channel Application

    Computer SHF-LAPTOP


  • EventData


    \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER26BE.tmp.mdmp \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER273C.tmp.WERInternalMetadata.xml \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER273B.tmp.csv \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER274C.tmp.txt


attachment here

Did you clean install the windows or the Listary?
It really works well now ?
Mine is crashing all the time after I upgraded to the Creator’s Update.

Hi, I can’t open the link (, can you check it? Thanks.

It’s the Baidu’s fault.
Let me know if there is anything I can do to help. (QQ:350986489!AhmzONd8r6bOhyCNQvBzXk0q3GRi