Listary 4.01 Beta (4.01.1186)

#####Download link


Portable version

Note: You need to select language again after updating to this version.

To portable version users: Please delete Languages folder before updating.

To translators: Listary now uses to manage language files, please visit this page for more information. Also please back up your own files in Languages folder, the installer will delete them automatically.

#####Change log (4.01.1186)

  • New: Type “!” to disable find-as-you-type in the current list temporarily (press ESC to restore)
  • Fixed: Listary can’t start with Windows sometimes
  • Fixed: Fix some crashes

#####Change log (4.01.1180)

  • New: Mouse wheel support
  • New: “Add Here” for submenus
  • Improved: Listary Options is now resizable
  • Improved: Improve relative path support
  • Improved: Improve path display in recent menu
  • Improved: Improve input focus handling
  • Improved: Update language files
  • Fixed: Toolbar flicking in Adobe Creative Suite 6
  • Fixed: Auto-expanding folder menus not repainted correctly

Fixed: Toolbar flicking in Adobe Creative Suite 6

Yeah, that’s a problem before

miked said:

Channing said:

The file name will change during this process, but it should be restored to the original one if you select a folder or press ESC to hide search results.

Is this happening occasionally or always reproducible on your machine?

Sorry for the late reply, it happens occasionally, mainly when I navigate through keyboard to 2-3 directories with many files.

The condition to happen is this: When I start typing the folder that I want to navigate AND a file’s name in the current folder is matched (with the name of the folder that I am typing) then the image retains the last name that matched.

Hello, I am terribly sorry but the bug still exists.

  • I right click an image at firefox and select “save as”
  • the directory where firefox saved the previous image opens
  • I press the listary shortcut to search for another folder to save my image
  • IF (and only then) an image exists in the initial directory that its name matches the first letter of the directory that I search in listary, then the directory that I want opens for saving but the original image’s name is not retained - instead it keeps the name that matched the first letters in the initial directory.

As an example:

  • I try to save an image from the web, image 1111_2.jpg
  • firefox opens the directory “holidays” that I previously saved another image.
  • I want to navigate to the directory “various” to save the image 1111_2.jpg
  • As I start typing “various” or “var” in listary and if an image at the directory “holidays” is named various_11.jpg then when listary opens the directory “various” and I press escape, I am on the directory of my choice but the image is saved as: various_11.jpg

Hi, I have just install listary.
May a bug have found. When I launch readyboost on my computer. The disk search of the listary failure to work. The disk search success working when I stop the readyboost on my computer.

Please check, maybe this information are useful to you.

windows 7 profession 32 bits, use SuperSpeed ramdisk to open the readyboost


I know how to reproduce the bug, but most of the time Listary can restore the original file name (1111_2.jpg) correctly. I still have no clue why this is happening :frowning:


Thanks for reporting. I’ll look into it.

Hi Channing, I like to see how Listary is getting better and better.
One suggestion: Any chance to have a hotkey for toggle find-as-you-type in Directory Opus?.Because sometimes I needed and others not (ex. to activate the Filter Bar or another find mode in DOpus) and entry everytime in Options to enable/disable this is a pain in the ass.

Hmm… mouse wheel doesn’t work for me (in the popup menu). Maybe somebody else could confirm it.


Yes. It’ll be available within a few days.


The search results popup supports mouse wheel now, menu still doesn’t at the moment :frowning:

hi Channing, as you may remember sometime ago I talk about a problem in recognizing Directory Opus current opened folders. Now finally i found who’s cause this and how to solve it.
Just uncheck in DOpus preferences, the option “Translate folder names” and now Listary works well.
Hope this be helpful for others.

Hi Channing,

i have sometimes trouble opening a folder.

When i startup the computer, open explorer and type something in listary to find a folder i am not able to open that folder, see screenshot. It happens quite often when i startup the computer and open explorer for the first time!’s/listary.jpg

Listary is getting better and better, nice work! Hope you can fix this.


Seems to be a conflict with Clover. I’ll look into it.


Thank you for the information.

Thanks! Would be great if you could solve the problem.


Are you using the latest version of Clover (3.0.258)?

I do now. I allready downloaded the latest but didn’t install yet. I will check and get back to you later if the problem is solved.

What are those hearts for? The open and closed hearts you see when you do a search.

Thanks for the heads up.


it seems that the latest Clover solved my problem. I don’t see those hearts behind the folder anymore, so it had something to do with those?!


Folders with hearts are your favorites, and they have nothing to do with the bug. When the bug happens, Listary can’t get current folder path of Windows Explorer, so it searches your favorites instead.

Hi Channing,

ok. Thanks for clearing that up!

You’re doing a great job!

Channing said:

The search results popup supports mouse wheel now, menu still doesn’t at the moment :frowning:

Still not working for me. I use Listary under Windows 7 and 8 both 64 bits.