逛Github,发现已经有人基于Listary 6 beta开发了个词典插件

详见:https://github.com/htsign/goo-dic-plugin-for-listary6beta

PS,希望也有高手开发个,上面这个是日文的,Listary 自带的这个翻译几乎不可用

2 Likes

今天试了一下发现原有的金山接口好像已经挂了囧,于是随手整了一个有道的,但同样是未公开接口,所以不一定哪天也会挂。

1 Like

给力了,希望可以使用自己的有道key,或者也支持Google,多谢了

亲,我这里现在就不能用了,昨天还好的,希望可以用自己的有道key

update:又好了,不知道为啥:rofl:

问下你们怎么用的啊 我这怎么什么都搜不到 是要装node环境么?

就是按照github上的说明就行,我用的私有key版本,刚刚还试了下,可以翻译

你用的listary版本是啥? 我这是6.0.5.16

跟你这个版本号一样

很奇怪 我这就像脚本没启动一样
image

哦 知道了 少个依赖

cd %APPDATA%\Listary\UserProfile\ExtensionSupport\ExtensionHost
npm install