"Find as you type" don't work in XYplorer


#1

Here is my settings:

I’m using the last version of listary pro. I have XYplorer (last version) installed in D drive so I’ve tried to add XYplorer as custom explorer and the default XYplorer, but neither of them work. Please help!


#2

Have you made some customizations in XYplorer? Also make sure you’re using the paid version of XYplorer. “Find as you type” can’t support XYplorer Free.


#3

I’m using pro version of XYplorer and have tried disable “type ahead find”. I make some customizations in XYplorer but don’t know which affect listary. Can you list some?


#4

Sorry that I’m not sure either. You can try to download the non-install package of XYplorer here. Find-as-you-type should work with this out-of-the box version. Then you can start making the same setting changes to it and see when find-as-you-type stops working.


#5

I’ve tried delete all settings and reinstalled XYplorer. Listary now can access by pressing double Ctrl. Is there anyway to make Listary popup toolbar showed when typing without pressing the hotkey?


#6

Try downloading the Portable version of XYPlorer from here. Register it.
https://www.xyplorer.com/download/xyplorer_full_noinstall.zip

Then download portable version of Listary and register it.

Does it work? I thought this would work without hitting CTRL x2 if I understand correctly.


#7

Sorry, it’s still the same with the install version. Is there any Listary config that i missed?


#8

Does Listary work with the portable version of XYplorer without Ctrl x 2? If it does, then it must be caused by some setting changes made to the installed XYplorer.


#9

The portable version of XYplorer does need to press Ctrl x 2 to work.


#10

You may want to post in XYplorer forums too.

“admin” is very active there.


#11

I just tested it again and the portable version didn’t require Ctrl x 2 here.

  1. Make sure you’re running this version: https://www.xyplorer.com/download/xyplorer_full_noinstall.zip
  2. Make sure “XYplorer.exe” from your first screenshot is deleted.
  3. Make sure “XYplorer” from your first screenshot is checked, and “Find as you type” of it is checked on the right panel.

#12

I’ve deleted my custom XYplorer.exe. I’ve also tried to change the position of the listary toolbar to see if it recognize XYplorer probably or not. It seem that listary recognize XYplorer probably but I still can’t make it to work without pressing double Ctrl.


#13

I’m somehow manage to make “Find as you type” to work with XYplorer by a very odd way. I toggle on the dual pane view and click on one of the panes, type something to trigger listary (sometimes it’s the above one, sometimes it’s the below one that works) and then turn off dual pane to finally use listary as it means to be.
Hope this little bit of information could somehow help you guys improve this great tool, especially the compatibility with XYplorer.