Ctrl button has serious conflict with input method

I’v update the new ver few days ago.
Now when I use ctrl+space or ctrl+shift to swith the input method, it will show a number at the right of search entry, but not my input method.
So please let me have a option to change the hotkey, or disable the function.
Think You!

Hello, an option for it will be added in the next version.

What is the input method thing, and how does ctl-space/shift affect it? I’ve checked every single config option and browsed every tutorial but can’t find any reference to it.

Is there some help file or manual that details all this stuff?

input method is not a part of listary.

It’s used to input asian character


Sorry, ctrl + shift works normally, ctrl + spaces not

input method is not a part of listary.

Ah! That would explain why I couldn’t find it, then :slight_smile:

Thanks for the info.