Bar hanging on screen after closing save as in explorer

I just, last night, updated to the (Pro) and I am on Windows 10.

I’m seeing the search bar when in explorer in save as (that’s all I’ve used it for since) do these things:

It’s positioned further left than before. It also seems smaller.
I’m sure that isn’t an issue for younger people, but for us older folk, that is harder for us to see. Can that be reset or given an option for us to reposition\resize?

It is hanging on the screen after the save as window is closed. I have to Ctrl Ctrl to make it go away (which brings up the main search bar which is in the right and same position and same size as previous).

Like horst said, the icons for the Faves, etc, are missing.

Thanks in advance.

For me it doesn’t stay on the screen.
In all Open/Save dialogs I tried its removed automatically.

Windows 11 Home x64 Version 22H2 (OS Build 22621.1344)
Listary Pro

Okay, thanks for letting me know. Maybe it’s my system.

I have this problem too on win11. version is 38

1 Like

I now have updated to version 38.
Still no such problems :smiley:

Windows 11 Home x64 Version 22H2 (OS Build 22621.1344)
Listary Pro

The problems also occur with me, the bar hangs after I have closed an Open/Save dialog.
In addition, it is no longer displayed correctly under the Save/Open dialog, but in the middle when the dialog has been enlarged.
This is a rather annoying bug.

1 Like

Where can I download the previous version The bug is extremely annoying.

I can confirm that the bar is placed in the middle
but there is no hang-over for me after closing the dialog.

Same thing is happening to me on .38 pro. Shows in the middle of the dialog, and then is still there after I’m done with the dialog. I was clicking on it to get it to go away. I reverted to my original install exe and that version works fine. If anyone wants it, DM me.

Fixed. Please wait for the next release.

1 Like

Is the fix included in v6.2.0.41 Beta?

For me its works fine, always under the dialog

Yes. v6.2.0.41 took a long time to be released, so the change log is a bit inaccurate.

1 Like

I think this bug is finally fixed in v6.2.0.41 Beta. :grinning: :clap:

1 Like