Add ability to scroll list with mouse wheel?

Out of habit I’ve found myself trying to use the mouse wheel all the time during searches in Listary. I realize that part of the appeal of the app is to use the keyboard without having to take your hands off of it to move it to the mouse, but for us “multi-taskers” if you will ;), it would be a nice addition to be able to still scroll the window with the mouse wheel. To keep the same visual effect as it currently is without a scrollbar consuming some of the window space, maybe only show the scroll bar on mouse hover? Or even have no scrollbar show at all but still have it scroll with the wheel if it’s hovered over?

I’m working on this one. You’ll see it in the next few versions :slight_smile:

Still not working for me. I use Listary Pro ver. 4.01.1296 under Windows 7 and 8 both 64 bits.


It works well in my tests.

  1. If you use the portable version, please make sure you’ve updated ListaryHook*.dll successfully.
  2. If you use the installer version and have updated from a previous version, please reboot your computer as prompted.

on 4.02.1360 portable it doesn’t seem to be working for me either.

Humm, I still can’t reproduce this bug. I’ll keep an eye on it.

Using a scrollwheel to browse through a long list of directories (favorites, in my case) doesn’t seem to work.
Directories are actually on NAS, mapped as a network drive (SAMBA): Z:\Music\

My system: Win7 Ultimate, x64
Listary started with windows.
Listary v4.02.1360


Currently you can only use it on the search results list. Menus don’t support scroll wheel yet.

Thanks for your answer, Channing.
Mouse wheel scrolling is sorely missed (v3.x had it).

Hi Channing, do you added support to scroll wheel in menus in version 4.02.1360?

Still not working for me. I use Listary Pro ver. 4.02.1360 under Windows 7 and 8 both 64 bits.

Thanks in advance. Regards.


Sorry, not yet :frowning:

Just a follow up, my mouse wheel still doesn’t work as of 4.10.1446. :confused:

ok, I just noticed that the Mouse Wheel does work, but only when hovering over the actual search field itself (I had been trying to scroll with the wheel while hovering over the results). Any chance of having the wheel work over the results as well?


@Scott -

“…when hovering over the actual search field…”

So it does, thanks for pointing it out : )