Why cant i use alt + space as the hotkey?


Evertytime i set alt + space as a hotkey for the toolbar it reverts back


Alt + Space is a Windows system hotkey for application menu. Listary can’t use it.


What about using Win + Space? I am not able to set that as a shortcut also…


Have a look at this:


Thanks for the tip - but that didn’t work for me.

I cannot get listary to use Win + Space as the hotkey. (I’m on Win 7 and have removed all shortcuts from Input Languages etc as recommended).


With this program you can assign independantly hotkey’s to programs:



I am using AHK now, but it’s not the cleanest solution…
Here’s what I use:


i.e. On LWin+Space => Send Win+s, which works, but is not clean.


At least it works.


Hi, press Space first, then Alt and it will work, otherwise windows “steals” the shorcut.


I have used several application launchers which allow Alt + Space as hotkey. Thus it is certainly possible, I have even tried it myself using C#. I will use AHK for now, but if you were able to allow it I would be thrilled.


Not sure how old this thread is, but I’ve been using Alt+Space on v5 with no problems.


I’m using on Beta version with the help of autohotkey.

Using this script:



I’ve used Launcy for years and it supports Alt+Space (at least on Win7).

Can’t see why Alt+Space can’t be an option at least on OS that support it (sure, you override a default behavior, but that’s my choice).


You can indeed use Alt+Space. Just press Space, then Alt.


Hello Channing
When I try to edit the Options, I cannot enter the Alt+Spacebar option, and pressing Space followed by Alt leads to nothing: the previous configuration remains.
Could you please explain how I can use “Alt+Spacebar” the same way I was using it with Launcy?


Press Space and hold it, then press Alt, release Alt, release Space.

I just tested it again and it worked.


Now I see what you mean!
Confirmed working.
Worth mentioning it in the docs, don’t you think? :slight_smile:



I am using Listary and Wox together and Wox has not problem with Alt + Space. No matter keys order.


Hey It works, thanks