[Resolved] Disable Listary for a specific application not working


#1

Hi, I’m trying to disable Listary for specific applications using this guide : http://www.listary.com/docs/troubleshooting#Disable_Listary_for_an_application

For some reason, the “Commands/Disable Listary for this application” menu entry doesn’t appear in the applications I’m trying to disable (Notepad++ and Kerbal Space Program).

I’ve tried to manually select my application’s executable file and unchecked it, following this guide http://www.listary.com/docs/troubleshooting#8220Disable_Listary_for_This_Application8221_doesn8217t_appear

Nothing works, the Listary menu still shows when I hit CTRL twice.

Am I missing something or is Listary simply unable to disable itself as it should?

Thanks!


#2

Disabling Ctrl x2 in a specific application will be supported soon in Listary 6.

The feature you tried is designed to disable Listary itself in an application, like hiding the search bar on file dialogs.


#3

Oh, I see.
Thank you Channing.

I’m looking forward to version 6 :slight_smile: