How do I configure the "default editor" for TEA?


Help! I’m being migrated from W8 to W10 and can’t get Text Editor Anywhere on my new computer to invoke emacs. I don’t remember how to tell TEA what editor to use. I thought there was a setting for it but I can’t find it.


There should be a tray icon for it. Click “Show hidden icons” if you can’t find it. image