XYplorer & Listary's quick switch

#8

The fix hasn’t been released yet.

#9

Ah, good to know. Looking forward to it!

Thanks for the update!

andy

#10

Hi, has the fix been added to latest ver 5.00.2410 ?
Quick switch is not working at all with this version, even with XY’s live filter off.

#11

Hi, the address bar of XYplorer must be visible.

#12

Yes address bar is visible, tried hiding and turning it visible again. no change. :frowning:

#13

as I said above…
1st) It should not have to be that way that the AB needs to be visible. It also should work without it.
2nd) Even more important, it still does not work with special folders… Links folder, Downloads, Documents, User folder, …
Sorry, but it is not good enough this way. Since I opened this thread, NONE of the 2 reasons for opening it was changed, not even speaking of fixed.

#14

@tejaskolte @autocart

I’ve already implemented a robust way to get/set the current folder path in XYplorer without interacting with the address bar. It’ll be available in the next release.

#15

That good to hear!! Untill then switching back to v4…

#16

Quote: “It’ll be available in the next release.”

Oh, ok, sorry. I saw that but did not realize that it was not yet released meanwhile.
Guess, I am spoiled by the often releases of XY.

#17

I am still having problems with listary (pro) and xyplorer (pro) integration. Any news about the update?

#18

Please give this version a try: http://www.listary.com/download/beta/ListaryBeta2465.exe

#19

Yeaj!!! Cool, XY support seems to work now as it should!
Quick Switch works now even with hidden address bar and it seems that also special folders work now.
THANK YOU, for releasing this Beta at last, Channing!!

#20

Thank you! Great work again Channing! Waiting for Listary 6 :wink:

#21

oddly version 4 works with XYplorer 17.90. but not version v5.00.2581

#22

any news of the version 6?

#23

I am using XYplorer 18.00 and 18.10 Quick Switch is not working on Network Mapped Drive. Can this be fixed?

#24

Maybe it’s caused by the path format. I’ll checked.

#25

Hi Channing,

I have upgraded to Win10 and found that Network Mapped Drive can work with Listary Quick Switch function. It still doesn’t work with XYplorer 18.90.0100 but it does work when the path is a UNC path. Are we able to get a quick fix on this?

#26

Can you list some network drive paths that don’t work?

#27

Say if I mount \server.name\documents\ or \server_ip\documents\ to V:
The V:\ in XYplorer won’t Quick Switch with my browser when I upload a file in my browser (Chrome or Firefox).
The V:\ in Windows File Manager successfully Quick Switch in my browser.

If I use a direct link to open the \server.name\documents\ or \server_ip\documents\ in XYplorer, it will also trigger a successful Quick Switch in my browser.

Thanks!