Text Editor Anywhere beeps

When I trigger Text Editor Anywhere in a text field that has no text, I hear a beep as it opens the text editor. (It doesn’t matter whether or not I have notepad.exe or gvim.) If I have text in the field, then I don’t hear a beep. Is there a way to turn off the beeping?

Hello darcyparker,

I’m sorry that this beep is from Windows and there is no way to turn it off.