[solved] Ctrl-ctrl in some apps (notepad++)

Listary 5.00.2843
windows Version 10.0.15063 Build 15063

  1. ctrl-ctrl fails when some apps are in focus, like Notepad++.

  2. No toolbar in File/Folder dialogs, no response to middle click and double click tho set in app settings.

I’ve tried adding and disabling and removing from the App Settings, tried putting the toolbar in various places, nothing seems to fix it. This is not a new issue, been this way a long time.

I can’t spell APPS sigh.

Yeah, had the same problem.
It works if you use the search function in Windows and search for Notepad. You get a hit and click on it.This will load the .ink(shortcut) version of the Notepad exe file.If you do this, you’ll get the searchbar if you want to open or save files and ctrl-ctrl works as well.

Once it has been activated correctly, It’ll stay and load the searchbar next time you start Notepad ++.

Are you running Listary or Notepad++ as admin?

1 Like

The NPP shortcut was run as admin in compat settings. Unchecking resolved the issue.
I think there was some reason to run admin, that was years ago, probably not needed now.