Freecommander XE and Listary

Listary doesn’t work with Freecommander XE 2014. Channing is aware of this?

OK, I’ll test it.

I have used Freecommander XE 2014 Build 650 and Listary 4.10.1446, they works well with each other.