Double-click problem

Hi. I’m finding that even with “double-click in empty area” deselected, Listary menu still pops up if I double-click an empty area on my desktop.

(Windows 7 x64, Listary 4.01.1191)

Hello,

Please select “Desktop” on the left list before unchecking “Mouse double click…”

Channing said:
Hello,

Please select “Desktop” on the left list before unchecking “Mouse double click…”

Ahhhh. Yes perfect thank you!

While searching yesterday I even read a comment in this forum about settings being individual for windows but I didn’t think to actually highlight it in the list. Duh :slight_smile:

Brilliant, thanks for your help.