Directory Opus compatibility problems

Hey,

Listary looks really awesome, but I have problems with compatibility with Directory Opus. The basic functionality I need is using middle to click to access favorites and change current folder. Unfortunately this doesn’t work. The favorites menu shows up on middle clickhttp://cl.ly/2Q1s440L0z0B04182x1E but after clicking any item the current folder doesn’t change…

Any help? I would really like replace DirectFolders with Listary

Hello,

Thank you very much for your feedback. I’m looking into it and will keep this post updated.

Thanks, btw. I’ve forgot to mention - I’m using latest DO 10.0.2 and Win7 x64


update: What happens for me is: when I try to use Listary to change folder it just switches focus to the right pane of DO

Hi, two follow up questions.


1. Did you disable the address bar (it’s called Location in DO)? If so, please enable it and try again.

2. Does Direct Folders work correctly with your DO?
  1. No, haven’t disabled it
    2. Yep, it works correctly.

    I’ve made a short a screencast so you can take a look - first I change several folders with DirectFolders and then close it and try to change them with Listary

Hello,


Thank you very much for the screencast. Everything looks OK and I’m still not able to reproduce the bug :frowning:

I made some changes to the part related to DO anyway. Please give it a try and let me know if it works now. The download link is
http://www.listary.com/download/ListaryBeta.exe

Hey,

whatever you did, it worked for me! :slight_smile: Thanks so much for fixing this and great support.

I’ll try Listary a bit more, but I’m pretty sure to buy the pro version. Thanks again.

You are very welcome. Enjoy Listary!

The beta version appears to have a problem saving settings. I removed and installed the last official version (build 714) and it is working fine.

@kevin
Any more details about the problem? Thank you.

I reinstalled the beta over the official to try to reproduce the problem, but now the settings appear to save successfully. I will run the beta from now and report if the problem re-surfaces. Thanks.