C大可以提供一下Listary 6.0.6.20便携版吗?

原来用的6.0.5.16不能覆盖更新Listary 6.0.6.20,是全新安装到c盘了收藏夹等设置不能同一文件夹保存
重装系统很麻烦,希望提供一下便携版。谢谢

哎,没事了。下载6.0.6.21版本不升级覆盖全新安装可以选择配置保存目录。

直接覆盖安装到原目录,装的时候选一下配置也在原目录。把原来的配置复制一份,装好后,再复制过来

覆盖安装就行。升级安装我的装不了。步骤是这样:

1.各份原来的配置文件。
2.安装新版,新版有两个设置选项:配置位置、安装位置。
3.安好后,去配置位置那里,按照目录名,用原来的配置覆盖。

如果不成功的话,他就又去调那个roam下的那个配置。这种时候,要卸载了重装,重选位置。

今天早上升级了21版,可以直接升级,配置正常。