Can't find "Disable in Application"


I’m running 5.00.2406, and I want to disable it so double CTRL doesn’t make it pop up when I’m using Remote Desktop Connection.

I looked for the “Disable Listary for This Application” menu item mentioned here, and I couldn’t find it.

(Listary is popping up on host computer, it isn’t installed on remote computer)

Black List shortcut on some apps

Unfortunately currently there is no way to disable double Ctrl for a specific application. I’ll consider supporting that in a future version.

The Listary search bar in your screenshot is not opened within RDC, it’s opened globally (it’s like that you press Win+E to open Explorer when you’re using Chrome, the new Explorer window has nothing to do with Chrome), so “Disable Listary for This Application” is not available.